全球行情
  • 擺股搜索
  • 個股搜索
  • 百度搜索
  • 谷歌搜索
當前位置: 主頁 > 股票教程 > 抄底技巧 > 正文
【大智慧經典版】抄底逃頂指標
http://www.teifivalleycheeseproducers.com 擺股網  
        A01:=DYNAINFO(7);
A03:=BARSCOUNT(CLOSE);
A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);
A05:=IF((A03 > 20),A04,0);
A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));
A07:=DMA(A06,(VOL / CAPITAL)) * 60;
A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);
Var1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
Var2:=EMA(Var1,8);
Var3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趨勢:=EMA(Var3,3)-10;
(趨勢>80);
DRAWICON(CROSS(趨勢,0),0,1);
((A09 > 0 AND (趨勢<20 OR 趨勢>REF(趨勢,1)AND 趨勢<50))),colorFFFF00;
大莊建倉區:0,LINETHICK0,colorFFFF00;
Var4:=(趨勢-REF(趨勢,1))/REF(趨勢,1)*100;
STICKLINE(趨勢<=13,0,20,5,0),colorcc9900;
DRAWTEXT(FILTER(趨勢<=13,15),30,'準備數錢'),colorcc9900;
STICKLINE(趨勢<=13 AND Var4>13,0,50,5,0),color0099ff;
Var5:=FILTER((趨勢<=13 AND Var4>13),10);
DRAWTEXT(Var5,60,'明天買進'),color0099ff;
STICKLINE(趨勢>=90 AND Var4,0,30,5,0),colorgray;
Var6:=FILTER((趨勢>=90 AND Var4),10);
DRAWTEXT(Var6,40,'清倉'),colorgray;
Var7:=LLV(LOW,30);
Var8:=HHV(HIGH,30);
Var9:=EMA((CLOSE-Var7)/(Var8-Var7)*4,4)*25;
STICKLINE(Var9>90,100,105,10,2),COLORRED;
Var10:=(Var9-LLV(Var9,4))/(HHV(Var9,4)-LLV(Var9,4))*100;
DRAWTEXT(IF(CROSS(Var9,Var10) AND Var9>87,95,0),88,'小心'),Color00FF00;
DRAWICON(CROSS(90,Var9),95,9);
Var11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
Var12:=HHV(Var11,30)*8;
五指山:EMA(IF(LOW<=Var7 AND 趨勢<40,(Var11+Var12),0),3)/618,COLORRED,linethick2;
STICKLINE(五指山>0,0 ,五指山*1.2,8,0 ),COLORRED;
Var13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
Var14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
趨勢線: 趨勢,colorff0000;
Var16:=MAX(EMA(Var13,2)-EMA(Var14,5),0)*200;
Var17:=EMA(Var16,5);
分水嶺:Var17,stick,colorff00ff;
分享給朋友 】 【關閉
全球市場行情
中國
亞太
北美
歐洲
贊助商鏈接
推薦文章
贊助商鏈接
熱點文章
百胜钻石 公主岭市 | 甘南县 | 黔东 | 沅陵县 | 图木舒克市 | 海盐县 | 开封市 | 高安市 | 兴宁市 | 丹巴县 | 青神县 | 湖北省 | 桦川县 | 南川市 | 朔州市 | 武汉市 | 高陵县 | 新邵县 | 吐鲁番市 | 昭通市 | 芷江 | 胶州市 | 东宁县 | 邢台市 | 青龙 | 武平县 | 英山县 | 黎城县 | 沙田区 | 巴林右旗 | 甘南县 | 东乡县 | 湾仔区 | 东安县 | 灵武市 | 彰武县 | 平昌县 | 赞皇县 | 遂昌县 | 双牌县 | 华蓥市 | 长沙市 | 邓州市 | 庆安县 | 土默特左旗 | 抚顺市 | 格尔木市 | 循化 | 迁西县 | 益阳市 | 霍州市 | 定远县 | 米林县 | 响水县 | 奉节县 | 兰州市 | 安远县 | 会同县 | 龙山县 | 安徽省 | 泰来县 | 信阳市 | 辉南县 | 鸡泽县 | 民权县 | 曲水县 | 峡江县 | 镇原县 | 奉节县 | 建阳市 | 汉阴县 | 敦化市 | 遵义市 | 敦煌市 | 沁源县 | 库尔勒市 | 灵山县 | 华蓥市 | 荆门市 | 密山市 | 屏边 | 乌审旗 | 东丽区 | 息烽县 | 明光市 | 保山市 | 会昌县 | 普安县 | 历史 | 伊宁县 | 永吉县 | 浦江县 | 越西县 | 名山县 | 巫溪县 | 沅陵县 | 平和县 | 清水河县 | 遵义市 | 海阳市 | 清徐县 | 新龙县 | 庐江县 | 长白 | 清原 | 杂多县 | 安远县 | 龙川县 | 黄龙县 | 黄大仙区 | 岳普湖县 | 河池市 | 渭源县 | 平利县 | 营山县 | 平江县 | 黄浦区 | 英吉沙县 | 嵊泗县 | 宁晋县 | 湘乡市 | 太谷县 | 武陟县 | 芒康县 | 泰来县 | 通城县 | 华亭县 | 曲阳县 | 宣化县 | 青河县 | 囊谦县 | 金阳县 | 汝南县 | 阿鲁科尔沁旗 | 宜兴市 | 靖江市 | 房产 | 山阴县 | 开阳县 | 宝清县 | 贺州市 | 龙胜 | 延安市 | 石楼县 | 平顺县 | 星座 | 丰原市 | 温泉县 | 崇信县 | 防城港市 | 四会市 | 南康市 | 禄劝 | 西丰县 | 吉木萨尔县 | 苍溪县 | 大宁县 | 九江县 | 芦山县 | 阿克苏市 | 宜兰县 | 武强县 | 平阴县 | 咸宁市 | 会东县 | 稻城县 | 美姑县 | 钟山县 | 桐庐县 | 萝北县 | 甘孜 | 普陀区 | 华阴市 | 张家港市 | 江津市 | 井陉县 | 无锡市 | 鄢陵县 | 文昌市 | 龙川县 | 兴山县 | 昌邑市 | 孟村 | 思南县 | 汶上县 | 南城县 | 大石桥市 | 泾川县 | 恩施市 | 彩票 | 嘉荫县 | 洱源县 | 稷山县 | 邵武市 | 雷波县 | 崇信县 | 金秀 | 改则县 | 山西省 | 铁岭县 | 阜城县 | 平凉市 | 黔江区 | 郎溪县 | 延边 | 石台县 | 乌拉特后旗 | 道真 | 辽中县 | 蓬溪县 | 万荣县 | 万载县 | 萨嘎县 | 赣榆县 | 定陶县 | 峨眉山市 | 易门县 | 平江县 | 肥西县 | 拜城县 | 义马市 | 昔阳县 | 邯郸县 | 河源市 | 南汇区 | 竹北市 | 揭西县 | 固安县 | 思南县 | 南和县 | 华容县 | 祥云县 | 新竹县 | 沽源县 | 洪泽县 | 霍邱县 | 莱阳市 | 德清县 | 开化县 | 乌兰察布市 | 台安县 | 永善县 | 福清市 | 天全县 | 无极县 | 济阳县 | 基隆市 | 繁峙县 | 绥滨县 | 大余县 | 桑植县 | 公主岭市 | 甘南县 | 黔东 | 沅陵县 | 图木舒克市 | 海盐县 | 开封市 | 高安市 | 兴宁市 | 丹巴县 | 青神县 | 湖北省 | 桦川县 | 南川市 | 朔州市 | 武汉市 | 高陵县 | 新邵县 | 吐鲁番市 | 昭通市 | 芷江 | 胶州市 | 东宁县 | 邢台市 | 青龙 | 武平县 | 英山县 | 黎城县 | 沙田区 | 巴林右旗 | 甘南县 | 东乡县 | 湾仔区 | 东安县 | 灵武市 | 彰武县 | 平昌县 | 赞皇县 | 遂昌县 | 双牌县 | 华蓥市 | 长沙市 | 邓州市 | 庆安县 | 土默特左旗 | 抚顺市 | 格尔木市 | 循化 | 迁西县 | 益阳市 | 霍州市 | 定远县 | 米林县 | 响水县 | 奉节县 | 兰州市 | 安远县 | 会同县 | 龙山县 | 安徽省 | 泰来县 | 信阳市 | 辉南县 | 鸡泽县 | 民权县 | 曲水县 | 峡江县 | 镇原县 | 奉节县 | 建阳市 | 汉阴县 | 敦化市 | 遵义市 | 敦煌市 | 沁源县 | 库尔勒市 | 灵山县 | 华蓥市 | 荆门市 | 密山市 | 屏边 | 乌审旗 | 东丽区 | 息烽县 | 明光市 | 保山市 | 会昌县 | 普安县 | 历史 | 伊宁县 | 永吉县 | 浦江县 | 越西县 | 名山县 | 巫溪县 | 沅陵县 | 平和县 | 清水河县 | 遵义市 | 海阳市 | 清徐县 | 新龙县 | 庐江县 | 长白 | 清原 | 杂多县 | 安远县 | 龙川县 | 黄龙县 | 黄大仙区 | 岳普湖县 | 河池市 | 渭源县 | 平利县 | 营山县 | 平江县 | 黄浦区 | 英吉沙县 | 嵊泗县 | 宁晋县 | 湘乡市 | 太谷县 | 武陟县 | 芒康县 | 泰来县 | 通城县 | 华亭县 | 曲阳县 | 宣化县 | 青河县 | 囊谦县 | 金阳县 | 汝南县 | 阿鲁科尔沁旗 | 宜兴市 | 靖江市 | 房产 | 山阴县 | 开阳县 | 宝清县 | 贺州市 | 龙胜 | 延安市 | 石楼县 | 平顺县 | 星座 | 丰原市 | 温泉县 | 崇信县 | 防城港市 | 四会市 | 南康市 | 禄劝 | 西丰县 | 吉木萨尔县 | 苍溪县 | 大宁县 | 九江县 | 芦山县 | 阿克苏市 | 宜兰县 | 武强县 | 平阴县 | 咸宁市 | 会东县 | 稻城县 | 美姑县 | 钟山县 | 桐庐县 | 萝北县 | 甘孜 | 普陀区 | 华阴市 | 张家港市 | 江津市 | 井陉县 | 无锡市 | 鄢陵县 | 文昌市 | 龙川县 | 兴山县 | 昌邑市 | 孟村 | 思南县 | 汶上县 | 南城县 | 大石桥市 | 泾川县 | 恩施市 | 彩票 | 嘉荫县 | 洱源县 | 稷山县 | 邵武市 | 雷波县 | 崇信县 | 金秀 | 改则县 | 山西省 | 铁岭县 | 阜城县 | 平凉市 | 黔江区 | 郎溪县 | 延边 | 石台县 | 乌拉特后旗 | 道真 | 辽中县 | 蓬溪县 | 万荣县 | 万载县 | 萨嘎县 | 赣榆县 | 定陶县 | 峨眉山市 | 易门县 | 平江县 | 肥西县 | 拜城县 | 义马市 | 昔阳县 | 邯郸县 | 河源市 | 南汇区 | 竹北市 | 揭西县 | 固安县 | 思南县 | 南和县 | 华容县 | 祥云县 | 新竹县 | 沽源县 | 洪泽县 | 霍邱县 | 莱阳市 | 德清县 | 开化县 | 乌兰察布市 | 台安县 | 永善县 | 福清市 | 天全县 | 无极县 | 济阳县 | 基隆市 | 繁峙县 | 绥滨县 | 大余县 | 桑植县 |