全球行情
  • 擺股搜索
  • 個股搜索
  • 百度搜索
  • 谷歌搜索
當前位置: 主頁 > 股票教程 > 抄底技巧 > 正文
大智慧抄底王指標原碼
http://www.teifivalleycheeseproducers.com 擺股網  
        {抄底王, '成功率 90.22 % }

{(15 8 -26 -40)參數描述: 周期(1,100,15)過濾(1,100,8)選股(-30,-20,-26)抄底(-50,-25,-40)}

Var2:=MA(CLOSE, 5);
Var3:=MA(CLOSE, 10);
Var4:=MA(CLOSE, 20);
Var5:=MA(CLOSE, 30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6, 周期))/REF(Var6, 周期)*100;
Var8:=(Var6-REF(Var6, 周期))/REF(Var6, 周期)*100;
Var9:=EMA(Var7, 過濾);
反轉:STICKLINE(Var9>1*REF(Var9, 1), Var7, 0, 5, 0), COLOREE00EE;
持股:STICKLINE(Var7>1*REF(Var7, 1), Var7, Var9, 5, 0), COLORRED;
持幣:STICKLINE(Var7<1*REF(Var7, 1), Var7, Var9, 5, 1), COLORGREEN;
洗盤:STICKLINE(Var7<1*REF(Var7, 1) AND Var9>1*REF(Var9, 1), Var7, Var9, 10, 0), COLOR00EEFF;
Var10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;
Var11:=(Var10>1*REF(Var10, 1) AND Var10<選股 AND Var10>抄底)*1.5;
Var12:=VOL/CAPITAL*100;
Var13:=LLVBARS(LOW, 50);
Var14:=SUM(VOL, Var13);
Var15:=HHVBARS(HIGH, 50);
Var16:=SUM(VOL, Var15);
Var17:=(CLOSE-REF(OPEN, Var15))/REF(OPEN, Var15)*100;
Var18:=Var16/CAPITAL*100;
Var19:=(CLOSE-REF(OPEN, Var13))/REF(OPEN, Var13)*100;
Var20:=Var14/CAPITAL*100;
Var21:=MA(CLOSE, 3);
Var22:=REF(CLOSE, 2)*0.865;
Var23:=REF(CLOSE, 13)*0.772;
Var24:=MIN(Var22, Var23);
Var25:=MA(CLOSE, 13);
抄底王:IF((CLOSE-Var24)/CLOSE<0.030 AND Var17<(-35) AND SUM(Var12, 5)/5<1.800, 1, 0)*10, COLORWHITE;

Var26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Var27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100;
Var28:=EMA(Var27, 9);
Var29:=2*(Var27-Var28);
DRAWTEXT(Var27<(-50) AND Var26>7 AND Var27<Var28, (-10), '底'), COLORWHITE;
DRAWTEXT(Var27<(-50) AND Var26>7 AND Var27>=Var28, 5, '追'), COLORWHITE;
STICKLINE(Var27<(-50) AND Var26>7, 0,(-10), 5, 0), COLORFFFF66;

分享給朋友 】 【關閉
全球市場行情
中國
亞太
北美
歐洲
贊助商鏈接
推薦文章
贊助商鏈接
熱點文章
百胜钻石 轮台县 | 仪征市 | 东丽区 | 保亭 | 磐安县 | 上犹县 | 迁安市 | 天水市 | 凌云县 | 繁昌县 | 陇川县 | 张家口市 | 锡林浩特市 | 金塔县 | 泾川县 | 麦盖提县 | 广河县 | 琼中 | 盖州市 | 牙克石市 | 富源县 | 永川市 | 德安县 | 区。 | 岳普湖县 | 福建省 | 沙湾县 | 尤溪县 | 南江县 | 台东市 | 平山县 | 怀远县 | 永福县 | 蕲春县 | 寻乌县 | 南城县 | 区。 | 偏关县 | 万全县 | 唐海县 | 梅州市 | 安图县 | 桑日县 | 原阳县 | 噶尔县 | 九台市 | 吉水县 | 定南县 | 日照市 | 满洲里市 | 宁河县 | 砀山县 | 武平县 | 灌南县 | 山东 | 许昌县 | 金坛市 | 台东市 | 乐山市 | 虹口区 | 营山县 | 鄂尔多斯市 | 吴忠市 | 睢宁县 | 安徽省 | 西林县 | 巴青县 | 南涧 | 巴南区 | 平塘县 | 佛学 | 临邑县 | 玉环县 | 清徐县 | 鄂温 | 交城县 | 沐川县 | 康保县 | 东方市 | 马公市 | 乌拉特中旗 | 金沙县 | 康保县 | 芷江 | 新野县 | 同心县 | 云林县 | 凯里市 | 清远市 | 平远县 | 临泉县 | 专栏 | 岳阳县 | 甘洛县 | 龙南县 | 香格里拉县 | 苍溪县 | 永善县 | 德化县 | 华安县 | 乳源 | 吴忠市 | 巢湖市 | 大余县 | 海阳市 | 马龙县 | 潼关县 | 托克逊县 | 固安县 | 饶阳县 | 嘉黎县 | 肇东市 | 潍坊市 | 华宁县 | 黄陵县 | 横峰县 | 青河县 | 醴陵市 | 淮南市 | 隆安县 | 遵义县 | 文化 | 夏邑县 | 香格里拉县 | 清徐县 | 桑植县 | 汕头市 | 南平市 | 郎溪县 | 彩票 | 丰县 | 荆门市 | 原平市 | 贵定县 | 衡阳市 | 巩留县 | 巴林右旗 | 厦门市 | 华阴市 | 饶阳县 | 来凤县 | 内乡县 | 台前县 | 阿鲁科尔沁旗 | 苏尼特左旗 | 肥西县 | 高雄市 | 襄樊市 | 盐池县 | 秭归县 | 峨山 | 九龙城区 | 桦甸市 | 琼海市 | 稻城县 | 华阴市 | 丹寨县 | 皮山县 | 东乡族自治县 | 乐东 | 兴义市 | 独山县 | 怀化市 | 岳西县 | 平利县 | 阳春市 | 闵行区 | 衡阳市 | 哈密市 | 淄博市 | 兴仁县 | 星座 | 柳林县 | 佛冈县 | 和政县 | 彩票 | 得荣县 | 富源县 | 习水县 | 阳信县 | 讷河市 | 晋州市 | 敦煌市 | 平原县 | 武安市 | 佛山市 | 克拉玛依市 | 高要市 | 舟曲县 | 濮阳市 | 绥德县 | 塘沽区 | 喀喇沁旗 | 丰顺县 | 西昌市 | 威信县 | 安康市 | 喜德县 | 台前县 | 长子县 | 镇原县 | 云浮市 | 满洲里市 | 达孜县 | 永新县 | 新宾 | 潞城市 | 宾阳县 | 新龙县 | 黎城县 | 锡林郭勒盟 | 古蔺县 | 德格县 | 思茅市 | 水城县 | 镇雄县 | 石首市 | 怀集县 | 宁晋县 | 湛江市 | 威宁 | 中牟县 | 桃园市 | 兴山县 | 高陵县 | 藁城市 | 宝山区 | 临朐县 | 清水河县 | 武冈市 | 北碚区 | 改则县 | 同德县 | 江北区 | 崇阳县 | 黑山县 | 乌拉特前旗 | 响水县 | 拜城县 | 莒南县 | 视频 | 拉萨市 | 平阳县 | 韩城市 | 西丰县 | 仪陇县 | 伊通 | 离岛区 | 微博 | 石家庄市 | 南皮县 | 轮台县 | 仪征市 | 东丽区 | 保亭 | 磐安县 | 上犹县 | 迁安市 | 天水市 | 凌云县 | 繁昌县 | 陇川县 | 张家口市 | 锡林浩特市 | 金塔县 | 泾川县 | 麦盖提县 | 广河县 | 琼中 | 盖州市 | 牙克石市 | 富源县 | 永川市 | 德安县 | 区。 | 岳普湖县 | 福建省 | 沙湾县 | 尤溪县 | 南江县 | 台东市 | 平山县 | 怀远县 | 永福县 | 蕲春县 | 寻乌县 | 南城县 | 区。 | 偏关县 | 万全县 | 唐海县 | 梅州市 | 安图县 | 桑日县 | 原阳县 | 噶尔县 | 九台市 | 吉水县 | 定南县 | 日照市 | 满洲里市 | 宁河县 | 砀山县 | 武平县 | 灌南县 | 山东 | 许昌县 | 金坛市 | 台东市 | 乐山市 | 虹口区 | 营山县 | 鄂尔多斯市 | 吴忠市 | 睢宁县 | 安徽省 | 西林县 | 巴青县 | 南涧 | 巴南区 | 平塘县 | 佛学 | 临邑县 | 玉环县 | 清徐县 | 鄂温 | 交城县 | 沐川县 | 康保县 | 东方市 | 马公市 | 乌拉特中旗 | 金沙县 | 康保县 | 芷江 | 新野县 | 同心县 | 云林县 | 凯里市 | 清远市 | 平远县 | 临泉县 | 专栏 | 岳阳县 | 甘洛县 | 龙南县 | 香格里拉县 | 苍溪县 | 永善县 | 德化县 | 华安县 | 乳源 | 吴忠市 | 巢湖市 | 大余县 | 海阳市 | 马龙县 | 潼关县 | 托克逊县 | 固安县 | 饶阳县 | 嘉黎县 | 肇东市 | 潍坊市 | 华宁县 | 黄陵县 | 横峰县 | 青河县 | 醴陵市 | 淮南市 | 隆安县 | 遵义县 | 文化 | 夏邑县 | 香格里拉县 | 清徐县 | 桑植县 | 汕头市 | 南平市 | 郎溪县 | 彩票 | 丰县 | 荆门市 | 原平市 | 贵定县 | 衡阳市 | 巩留县 | 巴林右旗 | 厦门市 | 华阴市 | 饶阳县 | 来凤县 | 内乡县 | 台前县 | 阿鲁科尔沁旗 | 苏尼特左旗 | 肥西县 | 高雄市 | 襄樊市 | 盐池县 | 秭归县 | 峨山 | 九龙城区 | 桦甸市 | 琼海市 | 稻城县 | 华阴市 | 丹寨县 | 皮山县 | 东乡族自治县 | 乐东 | 兴义市 | 独山县 | 怀化市 | 岳西县 | 平利县 | 阳春市 | 闵行区 | 衡阳市 | 哈密市 | 淄博市 | 兴仁县 | 星座 | 柳林县 | 佛冈县 | 和政县 | 彩票 | 得荣县 | 富源县 | 习水县 | 阳信县 | 讷河市 | 晋州市 | 敦煌市 | 平原县 | 武安市 | 佛山市 | 克拉玛依市 | 高要市 | 舟曲县 | 濮阳市 | 绥德县 | 塘沽区 | 喀喇沁旗 | 丰顺县 | 西昌市 | 威信县 | 安康市 | 喜德县 | 台前县 | 长子县 | 镇原县 | 云浮市 | 满洲里市 | 达孜县 | 永新县 | 新宾 | 潞城市 | 宾阳县 | 新龙县 | 黎城县 | 锡林郭勒盟 | 古蔺县 | 德格县 | 思茅市 | 水城县 | 镇雄县 | 石首市 | 怀集县 | 宁晋县 | 湛江市 | 威宁 | 中牟县 | 桃园市 | 兴山县 | 高陵县 | 藁城市 | 宝山区 | 临朐县 | 清水河县 | 武冈市 | 北碚区 | 改则县 | 同德县 | 江北区 | 崇阳县 | 黑山县 | 乌拉特前旗 | 响水县 | 拜城县 | 莒南县 | 视频 | 拉萨市 | 平阳县 | 韩城市 | 西丰县 | 仪陇县 | 伊通 | 离岛区 | 微博 | 石家庄市 | 南皮县 |